Saxtus

Saxtus

26p

24 comments posted · 13 followers · following 3

568 weeks ago @ Saxtus' personal ... - My future two new gami... · 0 replies · +1 points

Yep, me and my Mamba are going well for months now.
About the G19, still trying to snatch the US version, because I dislike the UK layout version that they bring the shops around here.

575 weeks ago @ A Division by Zer0 - Bebook Review: This e-... · 2 replies · +1 points

Aha.
This is very interesting.
Any example of added functionality?

575 weeks ago @ A Division by Zer0 - Bebook Review: This e-... · 2 replies · +1 points

No joke at all.
I stumbled upon this page yet I admit that I am not sure what I am seeing.

Linux on e-ink based device? What kind of compatibility will be there?

575 weeks ago @ A Division by Zer0 - Bebook Review: This e-... · 2 replies · +1 points

Open Inkpot? What's that? :)

575 weeks ago @ A Division by Zer0 - Bebook Review: This e-... · 2 replies · +1 points

Now that you have it almost a year, is there another e-ink device that you saw AFTER you bought it and you thought that it could replace your Bebook?

592 weeks ago @ REC (on) - Θο&delta... · 0 replies · +1 points

Και για την συνέντευξη εδώ: http://citizenmedia.blip.tv/#1924124 (13/02/2009)

595 weeks ago @ A Division by Zer0 - Bebook Review: This e-... · 3 replies · +1 points

Hmm...
Does it support Greek charset?

598 weeks ago @ Saxtus' personal ... - My future two new gami... · 0 replies · +1 points

Unfortunately the keyboard delayed till May...

599 weeks ago @ Saxtus' personal ... - My future two new gami... · 0 replies · +1 points

Thanks!

600 weeks ago @ A Division by Zer0 - Is Dreamhost PS simply... · 2 replies · +1 points

Meh...
I've heard horror stories about WP-Supercache in the past but didn't expect that much damage.

And here is a question for you:
You run both PHP 5.2.6 *and* PHP 4.4.7 through Apache?
Your headers as returned for every page of your site:
Server=Apache/2.0.63 (Unix) PHP/4.4.7 mod_ssl/2.0.63 OpenSSL/0.9.7e mod_fastcgi/2.4.2 DAV/2 SVN/1.4.2
X-Powered-By=PHP/5.2.6

Who configured that?
Maybe I am missing something here?