Sascha

Sascha

68p

305 comments posted · 9 followers · following 0

10 years ago @ YOOtheme™ - Joom... - Joomla Templates and E... · 1 reply · +15 points

Next theme release in January will have light colors :-)

10 years ago @ YOOtheme™ - Joom... - Joomla Templates and E... · 1 reply · +2 points

You need to install the latest Widgetkit BETA16

10 years ago @ YOOtheme™ - Joom... - Joomla Templates and E... · 0 replies · +2 points

Widgetkit is currently BETA and only available for members (template and ZOO subscriptions). There will be a free version as soon as Widgetkit is STABLE

10 years ago @ YOOtheme™ - Joom... - Joomla Templates and E... · 0 replies · +6 points

Widgetkit is currently BETA and only available for members (template and ZOO subscriptions). There will be a free version as soon as Widgetkit is STABLE

10 years ago @ YOOtheme™ - Joom... - Joomla Templates and E... · 2 replies · +4 points

Please make sure to install the latest Widgetkit version (BETA16 or higher)...

10 years ago @ YOOtheme™ - Joom... - Joomla Templates and E... · 0 replies · +1 points

Just install the latest ZOO version through the Joomla administration. ZOO will automatically update your current version.

10 years ago @ YOOtheme™ - Joom... - Joomla Templates and E... · 0 replies · +1 points

Sure, all Warp 5.5 and Warp 6 templates will be available for Joomla 1.8

10 years ago @ YOOtheme™ - Joom... - Joomla Templates and E... · 0 replies · +1 points

Yes, click here with your mobile phone.

10 years ago @ YOOtheme™ - Joom... - Joomla Templates and E... · 0 replies · +1 points

All Warp6 and Warp5.5 templates are working with Joomla 1.7... So yes, Downtown is working with Joomla 1.7

10 years ago @ YOOtheme™ - Joom... - Joomla Templates and E... · 0 replies · -7 points

Thanks, we fixed the HOT badges :-)