williamle8300

williamle8300

13p

9 comments posted · 2 followers · following 0

567 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 0 replies · +1 points

success! it worked. thank you, everyone. not enough words for those who spend time on these exploits -- geohot and MuscleNerd.

567 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 1 reply · +1 points

thanks so much for the help, smokingiphone. I'll let u guys know if it works out! Peace.

567 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 3 replies · +1 points

allright thx smokingiphone. Should I install 3.1.2?

567 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 6 replies · +1 points

yea, i did that.

567 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 9 replies · +1 points

with blackrain.

567 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 12 replies · +1 points

plavkic, are u replying to me? i couldn't find anything on George's website that says anything about the bootloader.

567 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 0 replies · +1 points

maybe it's something else then. so I shouldn't be worried that my bootloader is 6.02? Thanks smok3 and MuscleNerd

567 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 19 replies · +1 points

i installed rain and snow, but still not unlocking. im thinking that it doesn't work with the 6.02 bootloader.. oivey!

567 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 21 replies · +1 points

i'm having some issues..

I have baseband 5.11, but the unlock isn't working..
..is it because I have the 6.02 bootloader? thank you.