snorting bull

snorting bull

43p

73 comments posted · 1 followers · following 1

295 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 1 reply · +1 points

Thanks. How do I update to 5.1.1. Any references would be helpful

295 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 3 replies · +1 points

Now that Absynthe is out, can someone confirm me this? Own a 3GS with iPad baseband. iOS 4.2.1. Can I go ahead with absynthe?

296 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 1 reply · +1 points

Booohoo :( don't tell me there is no other way out

296 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 5 replies · +1 points

Guys please help me with this

I have a 3gs with firmware 4.2.1 baseband 6.15. Can i upgrade to 5.1 untethered ? Please give some references
I know I am way too behind. Would it help if I just go through the steps given in iclarified.com ?

297 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 0 replies · +2 points

I have a 3gs with firmware 4.2.1 baseband 6.15. Can i upgrade to 5.1 untethered ? Please give some references

315 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 1 reply · +1 points

Thanks. I am from India and there is no MVNO here. Guess the only alternative is to wait and watch.

315 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 3 replies · +1 points

I have an iphone 4 with baseband 4.11.08 and fw 5.0. Firstly I am aware that 4.11.08 cannot be unlocked. I am wondering if I can retain it as ipod touch for now and once when there is a upgrade to the baseband and then a unlock released. I know i am talking too much future. I just dont' want to part with my IP4. I already own a 3gs.

thanks

317 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 1 reply · 0 points

I just saw in news that there are some dev folks who have released software Easyra1nfor JB and unlock for almost all versions. They charge 25 bucks though. Looks like a scam. Anyone tried it ? I am on lookout for solutions for my iphone 4 with 4.11.08 :( with a ray of hope.

319 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/re... · 1 reply · +1 points

This is really good. Now can you tell me if 3gs supports JB / unlock for ios5.
;-) Just kidding. It'd be good if you have this stuck somewhere on the top. This would get eventually buried below.

320 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/re... · 1 reply · -1 points

I have a 3gs, 4.2.1, JB'ed, 6.15 BB and new bootrom. Planning to upgrade to ios 5. Is it enough if i follow instructions on iclarified for upgrading to ios 5. I need unlock too. Or should I wait for 5.0.1 unlock.

Any suggestions ?