killguard05

killguard05

37p

14 comments posted · 1 followers · following 0

11 years ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 0 replies · +2 points

My iPhone is in Recovery Mode without an iOS in it. I can't get it to restore because I get an error message on iTunes 1015. I've tried iReb, I've tried Tiny UmBrella, I've done most of everything I can. It won't come out of Recovery mode. Is there any way to get this working again? PLEASE!! HELP!! :-(

11 years ago @ blog.iphone-dev.org - ;bcsi-ac-1167ACFE98C9E... · 0 replies · +1 points

I have Firmware 05.15.04 and the phone has been Hacktivated to Carrier 9.0. Show's no Service on the Signal on the top left. Updated ultrasn0w and it is good for 6.15? I don't understand this and I do not know what to do.

11 years ago @ blog.iphone-dev.org - ;bcsi-ac-1167ACFE98C9E... · 1 reply · +1 points

Where do I find that?

11 years ago @ blog.iphone-dev.org - ;bcsi-ac-1167ACFE98C9E... · 3 replies · +1 points

I have upgraded and now the iPhone is completely ruined... It has Baseband 05.15.04 and firmware 4.2.1... Is there anyway to fix this or am I screwed out of luck?

11 years ago @ blog.iphone-dev.org - ;bcsi-ac-1167ACFE98C9E... · 0 replies · +3 points

28!!

11 years ago @ blog.iphone-dev.org - ;bcsi-ac-1167ACFE98C9E... · 2 replies · +1 points

I've read that post by the dev team about 5 times already and from what I understand is, that we can't unlock 4.2.1 with ultrasn0w because we would need a custom ISPW to do so? Redsn0w uses an ISPW... how am I suppose to Jailbreak the 4.2.1?? Mine is already Jailbroken however, when I update the firmware wouldn't it delete the jailbreak?

11 years ago @ blog.iphone-dev.org - ;bcsi-ac-1167ACFE98C9E... · 0 replies · +1 points

Redsn0w uses an ISPW... how am I suppose to Jailbreak the 4.2.1?? Mine is already Jailbroken however, when I update the firmware wouldn't it delete the jailbreak?

11 years ago @ blog.iphone-dev.org - ;bcsi-ac-1167ACFE98C9E... · 0 replies · +1 points

okay! Thanks!!

11 years ago @ blog.iphone-dev.org - ;bcsi-ac-1167ACFE98C9E... · 3 replies · -1 points

I've read that post by the dev team about 5 times already and from what I understand is, that we can't unlock 4.2.1 with ultrasn0w because we would need a custom ISPW to do so? Someone, please explain this to me...

11 years ago @ blog.iphone-dev.org - ;bcsi-ac-1167ACFE98C9E... · 0 replies · +2 points

Mass, waiting just about 2 months... I've had my g/f's iPhone ready since then... its been collecting dust this whole time and now the wait is suppose to be over but, they make us wait even more... but hey... if they promise it, I'LL WAIT!! haha