fteksen

fteksen

26p

9 comments posted · 15 followers · following 0

648 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 0 replies · +1 points

you can find on g o o g l e ultrasnow 0.8 search it.

648 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 0 replies · +1 points

Yes theres is only one way;
1- find .deb file of ultrasnow0.8.deb search on google
2- jailbreak and install ultrasnow from (repo666.ultrasn0w.com) via cydia and then normally searcing and no service issue
3- put .deb file under that directory via fugu for mac (windows I dunno??)
3.1 - First you will need to install OpenSSH program from Cydia to connect iphone to your computer via fugu ( see intruction of how to fugu connect iphone to macbook on google)
4- /root/Media/Cydia/AutoInstall
5- restart iphone
6-connect to iphone again and see there is no .deb file under /root/Media/Cydia/AutoInstall that means ultrasnow 0.8 version succesfully installed.

and say hello :)

649 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 0 replies · +1 points

How can you put deb file with fugu. Fugu does not recognize my iphone when I connected

649 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 1 reply · +2 points

I can not understand that, why DEV-TEAM does not publish the old version of ultrasnow 0.9? Because that version was working before. Can anyone tell me that why we can not choose previous versions ?

649 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 0 replies · +3 points

ultrasn0w 0.9-1 sucks !!! Pls fix that.

649 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 0 replies · +1 points

Is there any solution about ultrasnow 0.9-1 ? it is still not working ... Searching and then NO SERVICE !!!

649 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 0 replies · +2 points

I have same problem 0.9-1 still is not working. Pls Dev Team solve this issue !

652 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 0 replies · +2 points

My steps are;
- restore ipsw 3.03g file from itunes 8.2 (not 8.2.1)
- itunes closed
- Use redsnow 0.7.2 and did not activate with itunes
-flight mode on, wifi on
-update cydia
-install ultrasnow from source by add http://repo666.ultrasn0w.com
-reboot and turn off flight mode
- says "searching" then "no signal"

that did not work, even wi-fi is not working properly. Signal icon is displaying as full size bar but it can not connect to anywhere. I think 0.9-1 has some problem. Can we just download 0.9 I think that version will solve these problems

652 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 9 replies · +3 points

NO SERVICE
ultrasn0w 0.91-1 updated version is NOT working on iphone 3G with jailbreaked redsn0w 0.7.2
It says "Searcing" and then after 30 mins. "No Signal"
- 3G is off
- restart many times
ultrasn0w 0.9 version was working very well. But I accidentally updated to the 0.91-1 version via Cydia.
At least people can choose version or How can we revert to 0.9 version???
Can you put the old version (0.9) to the Cydia ?
DEV TEAM PLS ANSWER those questions.
People are in trouble with this 0.91-1 version.

Thank you
regards