Gagz89

Gagz89

23p

18 comments posted · 10 followers · following 0

433 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 0 replies · +1 points

Hi, I have iPhone 3GS, I was Group SMS app to text all my friends suddenly some error displayed on my iPhone and said it was running in safe and a need restart. After I restarted the phone all my text messages become invisible, I mean they are not showing message folder and when i click message folder it's empty, but when i search for the sms through search iPhone they are there and when i click on it, they disappers and compose msg screen is displayed. How to get my sms back, please help!
iOS 4.2.1

442 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 0 replies · +1 points

Ok, thanks a lot for the guidance and the warnings! :)
Well, it's better not to update, as i don't want to take any risk and hamper my iPhone! :)

You are really awesome!! :)
thanks again for the support! :)

442 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 2 replies · +1 points

Ok, thanks a lot! I'll try it and let you the result soon! :)
What is stock iOS5.0.1 ?

442 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 4 replies · +1 points

Well, i want to update my version 4.2.1 to 5.0.1 while preserving the baseband! :)
the modem firmware is 06.15.00

442 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 6 replies · +1 points

I tried with redsn0w_win_0.9.9b9d and with redsn0w_win_0.9.10b3_novcheck.
Both are showing the same error.
My iPhone version: 4.2.1(8C148a)
Model : MC135LL

442 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 8 replies · +1 points

The message says Custom IPSW creation failed.
The error is the then described as "Sorry, only firmware 4.3.3 and 5.0+ are supported right now."

442 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 10 replies · +1 points

I updated my iTunes too, still the same problem.
I used a tutorial from iClarified.com http://www.iclarified.com/entry/index.php?enid=18.... this is link which i followed after step 5 i'm getting Firmware error which says only supported for 4.3 or 5+.. My firmware is 4.2.1.

What should i do now ?

442 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 12 replies · +1 points

I have a jailbreak iPhone 3GS with firmware 4.2.1 with baseband 06.15.00 while updating it to 5.0.1 using custom ispw and latest redsnow and following tutorial from iClarified.com, there is some error while doing it. As soon as i select the option restore, an error is displayed saying only supported for firmware 4.3.3 or 5+. What should i do now update it iOS while preserving baseband ?

Please help! :)
any help would be highly appreciated! :)
Thanks in advance! :)

442 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 0 replies · +1 points

@slavakulikoff : I was wondering If you could help me too. I have jailbreak phone with iOS 4.2.1 and baseband is 5.0.1, I followed a tutorial from iClarified to update to iOS without updating baseband. I have downloaded all the software and the firmware, while using redsnow to make custom ispw, it shows an error saying it supports only 4.3.3 or 5+ . What should i do now ?

442 weeks ago @ blog.iphone-dev.org - blog.iphone-dev.org/po... · 0 replies · +1 points

I used the tutorial available iClarified.com, but still no success. It show a error saying not suppoorted with this firmware.
Can you help me in guided steps as to how upgrade to iOS 5 while preserving baseband. I have all the software, firmware downloaded from iClaried.com

Thanks! :)